
 

 

คูมือการใช PHOTOSHOP 

สําหรับทําหัวเว็บไซตและตกแตงภาพเบื้องตน 

 

 

 

 

 

โดย 

ศูนยเทคโนโลยีสารสนเทศและการสื่อสาร 

 



สารบัญ 

สวนประกอบตางๆ ของหนาจอโปรแกรม Photoshop 1 

วิธีการทําหัวเว็บไซต 2 

     การสรางพ้ืนท่ีทํางาน 2 

     การลงสีแบบไลระดับสี 3 

     การพิมพขอความ 4 

     เครื่องมือตางๆ ในการพิมพขอมูล 4 

     การเติมเอฟเฟค Layer Style 5 

     การเปดไฟลรูปภาพ 6 

     การใชเครื่องมือ Selection 7 

     การ Copy และ Paste 9 

     การปรับขนาดรูปภาพ 10 

     การลบบางสวนของรูปภาพ 12 

     การบันทึกเพ่ือไปใชบนเว็บไซต 13 

     การบันทึกเพ่ือกลับไปใชงานไดภายหลัง 15 

การสรางแบนเนอรกระพริบ 15 

การสรางกรอบรูปภาพบุคลากร 20 

การลดขนาดรูปภาพเพ่ือใชงาน 23 

การปรับความมือและสวางของรูปภาพท่ีจะใชงาน 24 

การปรับเฉดสีของภาพใหเปนสีโทนท่ีตองการ 25 

 

      

 

 

  

      

 

 

 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 1 

 

คูมือการทําหัวเว็บไซตและการตกแตงภาพเบื้องตน โดย Photoshop 

สวนประกอบตางๆ ของหนาจอของโปรแกรม Photoshop 

 

 

 

 

Title Bar แสดงช่ือ Program 

Menu Bar การใชงานคําส่ังตางๆ 

Option Bar จะเปล่ียนตาม Tool ท่ีเลือก 

Tool เคร่ืองมือการใชงาน 

Windows ท่ีถูกซอน 

Windows เคร่ืองมือตางๆ 

วิธีการใช History ยอนกลับการกระทําท่ีผิดพลาด สามารถเล่ือนกลับ

ไดโดยคลิกยอนกลับข้ึนไปทีละการกระทําตามตองการ แตการ

ยอนกลับ History มีขอจํากัดคือ ยอนกลับไดไมมา ดังนั้นการทํางาน

กับโปรแกรม Photoshop ควรระมัดระวังในการทํางาน 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 2 

 

วิธีการทําหัวเว็บไซต 

1. สรางพ้ืนท่ีการทํางาน เพ่ือสรางหัวเว็บไซต โดยไปคําส่ัง File > New  หรือ Ctrl+N 

 

 

2. กําหนดพ้ืนท่ีการทํางานท่ีจะสรางสวนหัวของเว็บไซต โดยกําหนดขนาดตามตัวอยาง แลวกดปุม OK 

 

1. 

กําหนดขนาดตางๆ หนวยเปน pixels 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 3 

 
3. จะไดพ้ืนท่ีการทํางานท่ีเรากําหนดข้ึนโดยมีรายละเอียดดังนี้ 

 

4. ทําการลงสี โดยการไลระดับสีท่ีตองการโดยใน Tool Gradiant  (ถูกซอนอยูใน Tool สัญลักษณ รูปถังสี) 

 

 

แถบสลับชื่อไฟลตางๆ ท่ีทํางานอยู 

พื้นท่ีการทํางาน 
Layer การทํางาน 

4.1 ทําการคลิกเลือก Tool 

Gradient Tool 

 

4.2 ทําการคลิกเลือกสี 

Foregroud color และ 

Background color 

 

4.3 ทําการคลิกสีท่ีตองการ

ท้ัง Foreground และ 

Background 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 4 

 
5. เลือก Option Bar ตามความตองการ 

 

 

6. ทําการคลิกคาง จุดเริ่มตนแลวลากใหเกิดเสน 

 

 

7. ทําการพิมพขอความลงพ้ืนท่ีการทํางาน โดยใช Type Tools 

                     

5.1 เลือกแบบสีการไลระดับท่ีตองการ 

 

5.2 เลือกลักษณะการไลระดบัสี 

 

5.3 เลือก Mode การทํางาน Normal 

 

6.1 จุดเริ่มตน 

 

6.2 จุดส้ินสุด 

 

ผลลพัธ 

 

คลิกท่ี Type Tool 

 

คลิกเมาสใหเกิด Cursor ตรงจุดท่ีตองการ ใหเกิด 

Cursor กระพริบๆ 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 5 

 
8. พิมพขอความท่ีตองการลงพ้ืนท่ีการทํางาน 

 

 

 

9. ทําการใส Effect ใหกับ Layer ตัวอักษรใหดูเดนข้ึนโดยการใสเสนขอบตัวอักษร  

โดยไปท่ีเมนู Layer> Layer Style>Stroke 

 
 

 

ได Layer ของชื่อ

หนวยงาน 

 

9.1 ไปท่ี  

Layer>Layer Style>Stroke 

 

9.2 ขนาดของเสนขอบ 

 
9.3 สีของเสนขอบ 

 

แบบอักษร 

 

หนา/เอียง 

 

ขนาด 

 

จัดวาง 

 

สี 

 

ขอความศิลป 

 

ยืนยัน 

 

ความคมชัด 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 6 

 

 

10. ทําการยายขอความไปยังตําแหนงท่ีตองการโดยใช Move Tool หรือ arrow key (ลูกศรบนแปนลูกศรบนคียบอรด

เล่ือนขอความได) 

 

11. ทําการเปดไฟลตราสัญลักษณท่ีตองการเขามายังโปรแกรม Photoshop โดยไปท่ีคําส่ัง File > open หรือ CTRL+O 

 

9.3 เงาของตัวอักษร (Drop Shadow) 

 

11. เปดไฟลภาพที่ตองการ  

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 7 

 

 

12. ไดไฟลรูปท่ีตองการจากนั้นเลือก เครื่องมือ Selection เพ่ือทําการเลือกบางสวนของรูปภาพไปยังพ้ืนท่ีการทํางาน

ของเรา 

 

11.1 เลือกรูปที่ตองการแลว คลิก Open  

 

12.1 แถบแสดงพ้ืนที่การทํางาน

และไฟลรูปที่เปดขึ้นมา สามารถ

คลิกสลับการทํางานได 

 12.2 เลือกเคร่ืองมือ Marquee Tool 

ที่เหมาะสมกับงาน 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 8 

 
 

 

 

 

 

 

 

 

 

 

 

13. ในท่ีนี่ ตรากรมเปนลักษณะของวงกลมท่ีตายตัวแนนอน ก็ใช Selection Marquee Tool ท่ีเปนวงกลม เม่ือคลิกแลว 

เมาสจะเปล่ียนเปนเครื่องหมาย + จากนั้นคลิกเมาสคางลากคลุมสัญลักษณ 

 

* หากลากเสนประแลวไมครอบคลุมสวนท่ีตองการ สามารถยกเลิกไดโดยการคลิกเมาสนอกเสนประเสนประก็จะหายไป 

แลวทําการลากใหม 

** สามารถ กด Shift คางไวเพ่ือใหวงกลมเสนประ มีความกลมไมเบี้ยว 

การเลือกใช เคร่ืองมือ Selection ตางๆ แตละเคร่ืองมือนั้นตองพิจารณาถึงรูปรางๆของรูปภาพท่ีตองการเปนหลัก  

1.รูปตางท่ีเปนรูปทรงแนนอนเชน รูปลักษณะ วงกลม ส่ี เหล่ียม ใชเคร่ืองมือ

 

2. รูปทรงท่ีไมตายตัวแนนอน เชน รูปคน หรือส่ิงของ ใชเคร่ืองมือ 

 

13. จุดเร่ิมตนลากเสน selection 

 

+ 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 9 

 
14. เม่ือลากเสน selection ไดแลว ทําการคัดลอกรูปภาพเพ่ือนําไปวางยังพ้ืนท่ีการทํางานของเรา โดยการ ไปท่ีเมนู Edit > 

Copy หรือ CTRL+C 

 

15. กลับไปยังพ้ืนท่ีการทํางาน แลว วางรูปภาพท่ีคัดลอก โดยการไปท่ีเมนู Edit>Paste  

 

 

รูปภาพท่ีทําการคัดลอกแลวนํามาวางในพ้ืนท่ีการทํางาน 

 

 

 

 

 

 

Edit > Copy หรือ CTRL+C 

 

Edit > Paste หรือ CTRL+V 

 

15.1 สลับกลับพ้ืนที่การทํางาน  

โดยคลิกที่ช่ือพ้ืนที่การทํางาน 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 10 

 
16. เม่ือทําการวางรูปภาพท่ีคัดลอกแลว จะเกิดภาพท่ีขนาดใหญหรือเล็กกวาท่ีตองการสามารถ ขยาย หรือลด ขนาด

รูปในพ้ืนท่ีการทํางานได โดยไปท่ี เมนู Edit > Free Transform หรือ CTRL+T 

 

 

 

 

 

เม่ือยอรูปไดตามตองการแลว กดเครื่องหมาย ถูก ดานบน เพ่ือยืนยันการลดขนาดรูปภาพ 

 

 

 

17. ทําการใสเสนขอบหรือเงา ตามตองการวิธีการทําตามขอ 9. 

Edit > Free Transform หรือ CTRL+T 

 

สามารถดึงหมุดยึดเพ่ือขยายหรือ

ยอได ตามตองการและสามารถ

ยายรูปไดตามตองการ 

 

หากดึงหมุดยึดตรงมุมออกจะเปนการขยาย 

 

หากดึงหมุดยึดตรงมุมเขาจะเปนการยอ 

 

คลิก ถูก เพ่ือยืนยันการเปล่ียนแปลง 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 11 

 
18. นํารูปภาพมาตกแตงสวนท่ีวางในพ้ืนท่ีการทํางาน โดยการเปดภาพท่ีตองการเขามาในโปรแกรม Photoshop  

วิธีการเปดภาพดูไดท่ีขอ 11. 

 

19.การนํารูปภาพไปท้ังหมด ทานสามารถใช คียลัด คือ CTRL+A หรือ Select > A ก็ได 

 

20. ทําการ Copy รูปท่ีตองการเพ่ือนําไปวางยังพ้ืนท่ีการทํางาน โดยการกด CTRL+C หรือ Edit>Copy 

21. กลับมายังพ้ืนท่ีทํางาน แลววางรูปท่ี Copy  ลงบนพ้ืนท่ีการทํางาน  โดยการกด CTRL+V หรือ Edit>Paste 

 

** ทําการยายตําแหนงรูปภาพไปไวตามท่ีตองการ โดยใช Move Tool 

หากตองการยาย ลบ หรือจะตกแตง Effect ใดๆ กับรูปนั้นจะตองทราบกอนวา วัตถุตางๆ นั้นอยูใน Layer อะไร จะตองทําการเลือก 

Layer นั้นกอน ถึงจะกระทํากับ Layer นั้นได 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 12 

 

                        

22. ทําการลบบางสวนของรูปภาพ ใช Tool ท่ีเปนรูปยางลบ หรือ eraser  tool 

 

ดูท่ีแถบ Option Bar ของ Eraser จะมีหัวขนาดยางลบ ใหเลือกตามความเหมาะสมของรูปภาพ 

 

* หัวยางลบมีหลายแบบใหเลือกใช ใชเลือกใชแบบใดก็ไดท่ี เปนแบบ Soft Round 

รายช่ือ Layer ที่อยูในพ้ืนที่การทํางาน 

 
แสดงหรือไมแสดงบนพ้ืนที่การทํางาน ปดตาคือไม

แสดง เปดตาคือแสดง 

 
สราง Layer ใหมคลิกที่รูปกระดาษ 

 

สราง สําเนา Layer ที่

เหมือนกันให คลิก layer ที่

ตองการ แลวลากสไปหา

สัญลักษณรูปกระดาษ 

 

คลิกที่ Tools Eraser  

 

เลือกแบบ Soft Round และขนาดหัวยางลบตามตองการ 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 13 

 

 

คลิกลบท่ีรูปภาพ ภาพท่ีลบก็จะจางลงไปเรื่อยๆ กลมกลืนกับพ้ืนหลัง 

 

23. ปรับความเขมและจางของภาพใหกลมกลืน โดยคลิกปรับท่ีคา Opacity ของ Layer รูปภาพตกแตง 

 

ผลลัพธท่ีได 

 

 

24. การบันทึกเพ่ือนําไปใชงานบนเว็บ และ บันทึกเพ่ือกลับมาแกไขในภายหลัง 

 การเซฟเพ่ือไปใชงานบนเว็บไซต ไปท่ี เมนู File > Save for web & devices เลือกประเภทไฟลตามตองการตาม

ภาพ แลวกดปุน Save 

คลิกเลือก Layer ที่ตองการปรับความเขมจาง แลวเลือก 

Opacity ตามตองการ ย่ิงตัวเลขนอย ความจางของรูปภาพก็จะ

จางมากขึ้น 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 14 

 

 

 

เลือกประเภทไฟลที่ตองการ แบบ Jpeg , GIF หรือ PNG 

 
คุณภาพของไฟลย่ิงมาก ขนาดไฟลย่ิงเพ่ิมขึ้น 

 

 

เลือกไดรฟที่ตองการบันทึก 

ตั้งช่ือไฟลเปนภาษาอังกฤษ 

เลือก Format เปน Images Only 

จากนั้นคลิก Save 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 15 

 
 การบันทึกเพ่ือนํากลับมาแกไขไดในภายหลัง เม่ือบันทึกแลวจะไดไฟลนามสกุล .psd ซ่ึงเปนนามสกุลไฟลของ 
Photoshop 

                    

 

การสราง Banner กระพริบ 

วิธีการสรางแบนเนอรกระพริบนั้น เพ่ือใหผูใชสังเกตุแบนเนอรของเราไดงายและสะดวกตอการเขาถึงขอมูลสามารถ

ทําไดดังนี้ 

1. สรางพ้ืนท่ีแบนเนอรขนาดท่ีตองการ ตามตัวอยางคือ 170*60 pixel 

 

2. ทําการตกแตงสีพ้ืนหลังตามตองการเหมือนกับการทําหัวเว็บไซต 

 

เลือกไดรฟที่ตองการบันทึก ตั้ง

ช่ือไฟลเปนภาษาอังกฤษ เลือก 

Format เปน Photoshop จากนั้น

คลิก Save 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 16 

 
3. ทําการพิมพขอความท่ีตองการลงไปในพ้ืนท่ีการทํางาน 

 

4. ทําการเติม effect ใหกับตัวอักษร โดยการเติมเสนขอบ (Stroke) เปนสีท่ีตองการ 

 

 

5. เริ่มสราง ภาพเคล่ือนไหว หรือ Animation โดยการเรียกแถบเครื่องมือข้ึนมา โดยไปท่ี Windows>Animation 

 

จะไดแถบการทําภาพเคล่ือนไหวข้ึนมา ทําการเปล่ียนแถบทําภาพเคล่ือนไหวเปนแบบโหมด Frame Animation 

 

จะไดแถบ แบบนี้ 

คลิกเพ่ือเปล่ียนโหมด 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 17 

 

 

สวนประกอบของ Windows Animation 

 

 

6. กําหนดจํานวนเวลาท่ีจะเปล่ียนเฟรมการเลนโดยการคลิกท่ี ตัวเลข sec 

 

7. ทําการกําหนดรอบการเลนของ animation 

 

เฟรมการทํางาน 

 กําหนดเวลา

การเปล่ียน

เฟรม 

 

ควบคุมการเลน 

 

สรางเฟรมใหม 

 

ลบเฟรมที่ตองการ 

 

เลือกเฟรมที่ตองการและจํานวน

วินาทีที่จะเปล่ียนเฟรม 

 

กําหนดรอบการเลน 

 

เลือกเปน Forever เพ่ือใหแสดงวนรอบ

ไปเร่ือยๆ 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 18 

 
8. ทําการสรางเฟรม ถัดไปโดยการคลิกสัญลักษณจะไดเฟรมใหมข้ึนมาอีก 1 เฟรม 

 

9. ทําการเปล่ียนสีเสนขอบท่ีตองการโดยดับเบ้ิลคลิกเลือกเปล่ียนสีท่ี effect Stroke 

 

 

 

จะไดเสนขอบอีกสีหนึ่งในเฟรมท่ี 2 

 

คลิกที่สัญลักษณจะไดเฟรมใหมขึ้นมา

อีก 1 เฟรม 

 

ดับเบ้ิลคลิกที่ Stroke 

 

เปล่ียนสีที่ตองการ แลว

กด OK 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 19 

 
** หากตองการเปล่ียนอีกหนึ่งสี ก็สามารถเพ่ิมเฟรมท่ี 3 แลวเลือกเฟรมท่ี 3 และทําการเปล่ียนสีเสนขอบตามขอ 8 

ซํ้าไปเรื่อยๆ  

10. ทําการคลิกปุม Play เพ่ือเลน Animation จะเลนเปล่ียนสีไปเรื่อยๆ  

 

11. ทําการเซฟนําไปใชบนเว็บไซต โดยการไปท่ี เมนู File>Save for Web & Device ตองเลือกประเภทไฟลเปน GIF เทานั้น

จึงจะเลน Animation ได 

 

 

 

 

 

 

 

 

 

คลิกที่ปุม Play 

 

เลือกประเภทไฟล GIF 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 20 

 

การสรางกรอบรูปภาพบุคลากรหรือกรอบตางๆ 

1. สรางพ้ืนท่ีการทํางานข้ึนมาขนาดตามตองการหรือเปด Background รูปท่ีตองการ 

 

2. ทําการวาดเสน section แบบส่ีเหล่ียม ในลักษณะตามรูป 

 

3. ทําการเปดรูปบุคลากรข้ึนมาในโปรแกรมไปท่ี File>Open เลือกรูปบุคลากรท่ีตองการและทําการเลือกท้ังหมดของ

รูปภาพบุคลากรโดยเลือกคําส่ัง Select>All 

           Select All          

4. ทําการ copy รูปบุคลากรท่ีตองการโดยไปท่ี Edit>Copy หรือ CTRL+C 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 21 

 
5. กลับมายังพ้ืนท่ีการทํางาน จากนั้นเลือกคําส่ัง Edit>Paste Special>Paste into 

   

จะไดรูปตามภาพ 

 

6. ใช Move Tool ทําการเคล่ือนยายรูปไปไวในตําแหนงท่ีตองการ หรือ ถามีขนาดใหญหรือเล็กเกินไปก็ทําการใชคําส่ัง 

Edit>Free Transform ในการลดขยายขนาดรูป 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 22 

 

 

7. จะไดกรอบรูปภาพดังภาพ จากนั้นทําการเซฟเพ่ือนําไปใชงานโดยการไปท่ีเมนู File>Save for Web & Devices 

 

 

 

 

 

 

 

 

 

 

 

คลิกเพ่ือจัดการกับรูปภาพ เชน เล่ือน ยอ ขยาย 

 

คลิกเพ่ือเล่ือนกรอบใสรูปภาพ 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 23 

 

การลดขนาดรูปภาพเพ่ือใชงาน 

1. เปดไฟลภาพท่ีตองข้ึนมาท่ีมีขนาดใหญไมสามารถลงในเว็บไซตได 

2. ไปท่ีเมนู Image > Image Size 

 

 

3. จะไดไฟลใหมท่ีมีขนาดเล็กลงมา 

                      

 

 

 

ถามีเคร่ืองหมายลูกโซหมายถึงการลด

ขนาดใหมีความสัมพันธทั้งสองดาน 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 24 

 

การปรับความมืดและสวางของรูปภาพท่ีจะใชงาน 

1.เปดไฟลรูปท่ีตองการแกไขข้ึนมา 

2. ไปท่ีเมนู Image>Adjustment>Curve 

 

        

 

 

 

 

 

 

คลิกที่ตรงกลางเสน แลวดึงขึ้นเพ่ือเพ่ิม

แสงตกกระทบ 

 



คูมือการทําหัวเว็บไซตและการตกแตงภาพเบ้ืองตน โดย Photoshop 25 

 

วิธีการปรับเฉดสีของภาพใหเปนสีโทนท่ีตองการ 

1. เปดภาพท่ีตองการข้ึนมา  

 

2.จากนั้นไปท่ีเมนู Images>adjustment>Color Balance 

 

ทําการดึงเฉดสีท่ีตองการ แลวกด OK 

     

ดึงเฉดสีที่ตองการ 

 

ปรับสวนของเงา Midtones และ 

Highlights 

 


