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คู่มือการใช้งาน Photoshop CS3 

1.วิธีการเข้าโปรแกรม Photoshop CS3 เพ่ือท าการใช้งาน 

   

ดบัเบ้ิลคลิกท่ี icon Photoshop CS3  

2. เข้าสู่โปรแกรม Photoshop CS3 

 

  

 

ดบัเบ้ิลคลิกเพือ่เข้าใช้งานโปรแกรม 

เมนูการใช้งาน (Menu Bar) 

ออปชัน่บาร ์(Option Bar) 

เครือ่งมือการ

ใช้งาน (Tools) 

แถบจดัการ

เครือ่งมือ (Panel) 

พืน้ท่ีการท างาน 
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หน้าจอของโปรแกรม Photoshop CS3 ประกอบด้วย 

 2.1 เมนูการใชง้าน (Menu Bar) เป็นตวัรวมค าสัง่ต่างๆ ในการใชง้าน 

 2.2 เครือ่งมอืการใชง้าน (Tools) เป็นเครือ่งมอืทีใ่ชใ้นการจดัการการท างาน เช่น วาดรปู เตมิส ีฯลฯ 

 2.3 ออปชัน่บาร ์(Option Bar) เป็นตวัจดัการหรอืเซทค่าต่างๆ ใหก้บัเครือ่งมอืทีท่่านเลอืก 

 2.4 แถบจดัการเครือ่งมอื (Panel) เป็นแถบทีใ่ชใ้นจดัการโปรแกรม เช่น การจดัการเลเยอร ์, การ

ยอ้นกลบัการกระท า ,การปรบัมุมมองภาพ ฯลฯ 

3. Tools หรือเครื่องมือใน Photoshop ประกอบด้วย 

เคร่ืองมือต่าง ๆ ของ Photoshop  
โฟโตช้อ้ป มเีครือ่งมอืต่าง ๆ ใหเ้ลอืกใชม้ากมาย โดยมกีารจดัเป็นหมวดหมู ่เครือ่งมอืต่าง ๆ จะอยูใ่น 
Toolbox สามารถใชเ้ครือ่งมอืต่าง ๆ ทีอ่ยูใ่น Toolbox ไดโ้ดยการใชเ้มา้สค์ลกิเลอืกเครือ่งมอืทีต่อ้งการ  

  Marquee (M) เครือ่งมอืในการสรา้งกรอบ Selection มหีลายรปูแบบใหเ้ลอืก  
(กดปุม่คา้งไว ้โปรแกรมจะแสดงใหด้ทูางเลอืกอื่น ๆ) 

  Move (V) เครือ่งมอืในการเคลื่อนยา้ย Selection, Guide และ Layers 

  Lasso (L) เครือ่งมอืในการสรา้ง Selection แบบอสิระ 

  Magic wand (W) เครือ่งมอืในการสรา้ง Selection ในบรเิวณทีม่โีทนสเีดยีวกนั 

  brush (A) เครือ่งมอืในการวาดเสน้หรอืระบายสแีบบนุ่ม เนียน 

  Clone stamp (S) เครือ่งมอืในการสรา้งหรอื copy ภาพบางส่วนหรอืทัง้หมด  

  Crop (K) เครือ่งมอืในการเลอืกภาพหรอืตดับางส่วน 

  Eraser (E) เครือ่งมอืในการลบภาพ หรอืระบายสฉีากหลงั 
  Line (U) เครือ่งมอืในการลากเสน้ 

  Blur (R) เครือ่งมอืในการท าภาพใหเ้บลอในบรเิวณทีต่้องการ 

  Dodge (O) เครือ่งมอืในการท าใหภ้าพสว่างขึน้ในบรกิารทีต่อ้งการ 

  Pen (P) เครือ่งมอืในการสรา้ง Path เพื่อเพิม่จดุ path 

  Text (T) เครือ่งมอืในการสรา้งตวัอกัษร 
  Gradient (G) เครือ่งมอืในการระบายสแีบบไล่โทน 

  Hand (H) เครือ่งมอืในการจบัภาพ เพื่อเคลื่อนยา้ย 

  Zoom (Z) เครือ่งมอืในการยอ่หรอืขยายภาพ เพื่อการดเูท่านัน้ 

  Eyedropper (l) เครือ่งมอืในการเลอืกส ีจากสทีีม่อียูใ่นภาพ 
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    Foreground and Background Color เครือ่งมอืในการเลอืกสทีีจ่ะเตมิ   
4. การสร้างพื้นท่ีการท างาน 

 

5. การเปิดไฟลง์านหรือหรือรปูภาพขึ้นมาแก้ไข 

 1. Click ที ่เมนู File 

 2. เลอืกค าสัง่ Open หรอื กด Ctrl+O 

 3. จะปรากฏหน้าต่าง Open 

 

 

 

 

 

1. Click ทีเ่มนู File 
2. เลอืกค าสัง่ New หรอืกด Ctrl + N 
3. จะปรากฏหน้าต่าง New 

 

  
  
  
 
  
 
 
Name 

 
ตัง้ชื่อใหก้บังาน 

Preset ช่องส าหรบัเลอืกพืน้ที ่ทีโ่ปรแกรมก าหนดมาให้ 
Width ความกวา้ง ซึง่มหีน่วยต่าง ๆ เช่น Pixel , เซนตเิมตร , นิ้ว 
Height ความสงู ซึง่มหีน่วยต่าง ๆ เช่น Pixel , เซนตเิมตร , นิ้ว 
Resolution ค่าความละเอยีด ( ซึง่ความละเอยีดบนหน้าจอ = 72 ) 
mode เลอืกชนิดของระบบส ี
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6. การบนัทึกไฟลง์าน (SAVE) 

           ส าหรบัการบนัทกึแบบ Save As สามารถท าไดโ้ดยการคลกิที ่Menu File > Save As 

 

 

 

 

 

 

 

การบนัทกึไฟล์งานแบบนี ้เป็นการบนัทกึเพื่อน า

ไฟล์กลบัมาแก้ไขได้ในภายหลงั ซึง่นามสกลุของ

ไฟล์จะเป็นไฟล์นามสกลุ .psd 
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เร่ิมต้นใช้งาน Photoshop 

1. การเลือกพื้นท่ีบางส่วนของรปูภาพ 

1.1  เลอืกเครือ่งมอื     Rectangular Marquee หรอืเครือ่งมอื    Elliptical Marquee จาก tools 
1.2  ใชเ้มาส ์+ คลกิลากบนภาพใหค้รอบคลุมพืน้ทีต่อ้งการ         

 

  เลือกเป็นส่ีเหล่ียม 

 

 

           เลือกเป็นวงกลม 

------------------------------------------------------------------------------------------------------------------------------------------ 

2. การปรบัขนาดของรปูภาพ 

บางครัง้ส่วนของรปูภาพทีเ่ลอืกไวอ้าจมขีนาดเลก็หรอืใหญ่เกนิไปไมค่รอบคลุมในส่วนทีต่อ้งการ 
สามารถปรบัขนาดหรอืหมนุส่วนทีเ่ลอืกไว ้เพื่อใหค้รอบคลุมในส่วนทีต่อ้งการ ดงันี้  
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2.1 เปิดไฟลร์ปูภาพทีต่อ้งการ 

2.2 เมือ่เลอืกส่วนของรปูทีต่อ้งการแลว้ (มเีสน้ปะแสดงต าแหน่งทีเ่ลอืกไว)้ ใหค้ลกิทีเ่มนู 

 Select > Transform Selection จะปรากฏกรอบสีเ่หลีย่ม (ซึง่มจีดุ 8 จดุ) ลอ้มรอบเสน้ปะอกีท ี

       

     

3. การปรบัขนาดท าไดโ้ดยเลื่อนเมาสไ์ปวางทีต่ าแหน่งจดุใดจดุหนึ่งของกรอบสีเ่หลีย่ม 

 สญัลกัษณ์เมาสจ์ะเป็นรปูลกูศรชีข้ ึน้-ลง 

4. ใหค้ลกิเมาสค์า้งแลว้ลากเขา้หรอืลากออกเพื่อท าการปรบัขนาดส่วนทีเ่ลอืกไวต้ามต้องการ 

5. กรณทีีต่อ้งการหมุนส่วนทีเ่ลอืกไว ้ใหเ้ลือ่นเมาสไ์ปวางภายนอกกรอบ สงัเกตใหส้ญัลกัษณ์ 

 เมาสเ์ป็นรปู 
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6. จากนัน้คลกิเมาสค์า้ง ลากเมาสเ์พื่อหมุนส่วนทีเ่ลอืกไวต้ามตอ้งการ แลว้ปล่อยเมาส ์

 
 

 

 

ภาพแสดงการปรับขนาดใหเ้ลก็ลง 

 

ภาพหลงัจากท่ีปรับขนาดใหใ้หญ่ข้ึน 

 

------------------------------------------------------------------------------------------------------------------------------------------ 

3. การก าหนดขอบของรปูภาพ 

เมือ่ท าการเลอืกส่วนของรปูภาพแลว้ สามารถก าหนดลกัษณะการฟุ้งกระจายของขอบรปูภาพในส่วนทีเ่ลอืก 
เพื่อท าใหข้อบภาพด ูSoft ช่วยเสรมิรปูภาพใหแ้ปลกตาขึน้ 

3.1 เปิดไฟลร์ปูภาพทีต่อ้งการ 

3.2 เมือ่เลอืกส่วนของรปูทีต่อ้งการแลว้ (มเีสน้ปะแสดงต าแหน่งทีเ่ลอืกไว)้ 

3.3 คลกิทีเ่มนูค าสัง่ Select > Modify > Feather 



คูม่ือการใช้งาน Photoshop Cs 3       หน้า 8 

 

           

3.4. ป้อนค่าทีต่อ้งการลงในช่อง Radius 

 

 

3.5. ก าหนดค่าเรยีบรอ้ยแลว้ใหค้ลกิทีปุ่ม่ OK ถา้ตอ้งการยกเลกิใหค้ลกิทีปุ่ม่ Cancel 

3.6. กรณทีีต่อ้งการหมุนส่วนทีเ่ลอืกไว ้ใหเ้ลือ่นเมาสไ์ปวางภายนอกกรอบ สงัเกตใหส้ญัลกัษณ์ 

 ถา้ตอ้งการเหน็ผลลพัธท์ีก่ าหนดไว ้หลงัจากทีท่ าตามขัน้ตอนต่าง ๆ ขา้งตน้แลว้ใหป้ฏบิตัดิงันี้  

3.7. ใหค้ลกิทีเ่มนู Edit > Copy (เป็นการคดัลอกภาพทีเ่ลอืกไวใ้น Clipboard) 
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3.8. คลกิทีเ่มนูค าสัง่ File > New จะไดพ้ืน้ทีว่่างเพื่อรองรบัรปูที ่Copy 

 

  

 
 3.9. คลกิปุม่ OK จะได ้Working Area ตามขนาดทีค่ดัลอกไว ้

3.10. คลกิทีเ่มนู Edit > Paste (เป็นการวางภาพใน Clipboard ลงใน Working Area) จะไดภ้าพดงัรปู 

 

ขอบภาพต้นฉบบั 

 

ขอบภาพท่ีได้ปรบัแต่งแล้ว 
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------------------------------------------------------------------------------------------------------------------------------------------ 

4. การเลือกพื้นท่ีแบบอิสระ 

เครือ่งมอื Lasso ใชส้ าหรบัเลอืกพืน้ทีเ่ป็นแนวเขตแบบอสิระ โดยไม่ยดึตดิกบัรปูทรงเรขาคณติเหมอืน 
เครือ่งมอืกลุ่ม  Marquee  เครือ่งมอืในกลุ่มนี้ประกอบดว้ย        

 

. Lasso ใชส้รา้ง Selection แบบอสิระ 

 

Polygonal Lasso ใชส้รา้ง Selection ทีเ่ป็นรปู 

 หลายเหลีย่ม 

 

Marnetic Lasso ใชส้รา้ง Selection ทีม่กีารวาง 

 ต าแหน่งโดยอตัโนมตั ิโดยพจิารณาจากความ 

 แตกต่างของสใีนพืน้ทีท่ีเ่มาสพ์อยเตอรเ์คลื่อน 

 ผ่านไป 

วิธีการใช้งาน 

          4.1. เลอืกเครือ่งมอื       Lasso จากทลูบอ็กซ ์
          4.2. คลกิเมาสบ์รเิวณจดุเริม่ตน้ และเลื่อนเมาสไ์ปรอบพืน้ทีท่ีต่อ้งการ 
             โดยไมต่อ้งคลกิเมาสค์า้งโปรแกรมจะก าหนดจดุรอบพืน้ทีใ่หโ้ดยอตัโนมตัิ 

 

5. เครื่องมือ Magic Wand 
เครือ่งมอื Magic Wand เป็นเครือ่งมอืทีใ่ชส้รา้ง Selection ตามค่าสทีีใ่กลเ้คยีงโดยอตัโนมตั ิเหมาะส าหรบัใช้
เลอืกบรเิวณของภาพทีม่สีคีลา้ย ๆ กนั และตดักบับรเิวณอื่นทีอ่ยูโ่ดยรอบค่อนขา้งชดัเจน 

  

5.1 เลอืกเครือ่งมอื      Magic Wand จากทลูบ๊อกซ ์

5.2 ใชเ้มาสร์ปู     คลกิในบรเิวณของสทีี่ีตอ้งการเลอืก 

5.3 โปรแกรมจะแสดงเสน้ประตามแนวทีม่คี่าสตีรงกบัทีเ่ลอืกไว้ 

5.4 ถา้คลกิเพยีงจดุเดยีวไมไ่ด ้Selection ครอบคลุมพืน้ทีท่ ัง้หมดทีต่อ้งการใหก้ด Shiftที ่

 
Keyboard คา้งไว ้แลว้คลกิเลอืกสทีีจ่ดุอื่น ๆ 
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------------------------------------------------------------------------------------------------------------------------------------------ 

6. การเคล่ือนย้ายรปูภาพ 

การเคลื่อนยา้ยรปูภาพ Selection ไปยงัต าแหน่งอื่น ๆ ตามตอ้งการสามารถท าไดโ้ดย 

ใชเ้ครือ่งมอื      Move 

 
6.1. หลงัจากสรา้งเสน้ Selection ทีช่ิน้งาน   
ตามตอ้งการเสรจ็เรยีบรอ้ยแลว้ ใหค้ลกิที ่

เครือ่งมอื       Move บนกล่อง เครือ่งมอื 

 

 6.2. เลื่อนเมาสไ์ปวางไวใ้นส่วนทีเ่ลอืกไว ้เมาสจ์ะเปลีย่นเป็นรปู  

 6.3. คลกิเมาสค์า้งแลว้ลากเมาสเ์พื่อยา้ยส่วนทีเ่ลอืกไวไ้ปวางในต าแหน่งใหมท่ีต่อ้งการ 

 จากนัน้ปล่อยเมาส ์
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ภาพก่อนยา้ย Selection 

 

ภาพหลงัจากยา้ย Selection 
------------------------------------------------------------------------------------------------------------------------------------------ 

7. การพิมพข้์อความ 

7.1.  เลอืกเครือ่งมอื   Horizontal Type หรอื     Vertical Type 
7.2.  คลกิตรงบรเิวณทีต่อ้งการวางขอ้ความ 
7.3.  ก าหนดรปูแบบ 
7.4.  พมิพข์อ้ความ 

7.5.  คลกิ   
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ผลลพัธท่ี์ได้ 

8. การตัง้ค่าต่างๆ เก่ียวกบัตวัอกัษร 

 ออปชัน่ของเครือ่งมอืกลุ่ม Type แบ่งออกเป็น 2 ส่วน คอื ออปชัน่หลกัทีต่อ้งใชบ้่อย ๆ จะอยูบ่นออปชัน่บาร์ 
          ส่วนออปชัน่โดยละเอยีดทัง้หมดจะอยูบ่นพาเลต็ Character และ Paragraph          

 

พาเลต็ Character ประกอบดว้ยออปชัน่ต่าง ๆ ทีใ่ชจ้ดัรปูแบบตวัอกัษร การเปิดหรอืปิด 

  พาเลต็ท าไดโ้ดยเลอืกค าสัง่ Window > Character หรอืคลกิปุม่ บนออปชัน่บาร ์

  

 

 

พาเลต็ Paragraph ประกอบดว้ยออปชัน่ต่าง ๆ ทีใ่ชจ้ดัรปูแบบยอ่หน้า การเปิดหรอื 

  ปิดพาเลต็ท าไดโ้ดยเลอืกค าสัง่ Window > Paragraph 
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Option ส าหรบัจดัรปูแบบตวัอกัษร 

  

 

                     8.1. Font ก าหนดฟอนตห์รอืรปูแบบของตวัอกัษรในเมนู จะแสดงชื่อฟอนตแ์ยกตามประเภท 
และเรยีงตามชื่อ แต่ถา้ตอ้งการคน้หาอย่างรวดเรว็ใหพ้มิพอ์กัษรตวัแรก ๆ ของชื่อฟอนตล์งไป ฟอนตน์ัน้ 
จะถูก เลอืกออกมา หรอืคลกิปุม่     เพื่อเลอืกฟอนตต์วัถดัไปจากเมนู 

 

ตวัอยา่งฟอนตแ์บบต่าง ๆ 
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                  8.2. Font Style ลกัษณะตวัอกัษร เช่น Regular (ปกต)ิ 
                      Italic (ตวัเอน) หรอื Bold (ตวัหนา) โดยฟอนตแ์ต่ละแบบ 
                      อาจจะมจี านวนสไตลไ์มเ่ท่ากนั 

 

 

8.3. Font Size ขนาดตวัอกัษร เราจะเลอืกจากเมนูหรอืใส่ 
ค่าลงไปเองกไ็ด ้(ถา้ไมร่ะบุหน่วยจะเป็น pt) 

               8.4. Leading ระยะห่างระหว่างขอ้ความ บรรทดั ปจัจุบนั     
                   กบับรรทดัก่อนหน้า ซึง่ถา้เลอืกเป็น Auto ระยะ จะปรบั 
                   อตัโนมตั ิตาม ขนาดตวัอกัษร เราสามารถก าหนด Leading  
                   ของอกัษรแต่ ละตวั ในบรรทดัใหเ้ท่ากนั แต่ระยะจรงิจะ 
                   เป็นไปตามค่าทีม่ากทีสุ่ด 

 

                8.5. 
 

Kerning ช่องไฟระหว่างตวัอกัษรคู่ใดคู่หนึ่งโดยเลอืกใชไ้ด ้3 แบบ คอื   

  
 

Metrics ใชค้่าตามทีถู่กฝงัมากบัฟอนต ์(ส าหรบัอกัษรคู่นัน้ ๆ)   

  
 

Opitcal ใหโ้ปรแกรมค านวณค่าอตัโนมตั ิโดยขึน้อยูก่บัรปูร่างของอกัษรคู่นัน้   

  
 

ตัง้ค่าเอง โดยเลอืกจากเมนูหรอืพมิพค์่าทีต่อ้งการลงไป   
     ในแบบ Metrics และ Optical เราสามารถก าหนดออปชัน่น้ีใหก้บัตวัอกัษรครัง้ละจ านวนมาก  
โดยเลอืกขอ้ความส่วนนัน้ไวก่้อน แต่ส าหรบัแบบตัง้ค่าเองเราจะก าหนดไดท้ลีะคู่เท่านัน้รายละเอยีดดงันี้ 

                                     

                     8.6.  Tracking ช่องไฟระหว่างตวัอกัษรซึง่มกัใชก้ าหนดใหก้บัขอ้ความทลีะมาก ๆ เช่น  
         ทัง้บรรทดัหรอืทัง้ยอ่หน้า 

------------------------------------------------------------------------------------------------------------------------------------------ 

9. การบิดข้อความให้เป็นรปูทรงต่างๆ 
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การบดิขอ้ความใหเ้ป็นแนวโคง้หรอืเป็นรปูร่างต่าง ๆ ได ้โดยคลกิทีปุ่ม่    บนออปชัน่บารข์องเครือ่งมอื 
กลุ่ม  Type 

 

9.1. เลอืกเลเยอรท์ีจ่ะบดิขอ้ความ 

9.2. คลกิ  Create Warped Text 

9.3. เลอืกรปูแบบการบดิ 

9.4. ก าหนดออปชัน่ 

9.5. คลกิ OK 

 

 

 

ภาพตน้ฉบบั 
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Arc 

 

Arc Lower 

 

Arc Upper 

 

Arch 

 

Bulge 

 

Flag 

 

Shell Lower 

 

Shell Upper 

 

Wave 

 

Fish 

 

Rise 

 

Fisheye 

 

inflate 

 

Squeeze 
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                               Twist 
 

 

 

 

 

 

 

 

 

 

การตกแต่งภาพด้วยโปรแกรม Photoshop (Work Shop) 

1. การพิมพข้์อความเป็น Background 

เราสามารถพมิพข์อ้ความใหเ้ป็น Background ทีม่รีปูร่างลกัษณะตามแบบของรปูภาพทีน่ าสรา้งตวัอกัษร 
Background มวีธิกีารท าดงันี้ 

          1.  คลกิเลอืกเครือ่งมอื      Horizontal Type Mask Tool หรอื      Vertical Mask Tool 
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2. พมิพข์อ้ความบนรปูภาพ 

3. จะไดต้วัอกัษรแบบเสน้ประ 
    หรอืแบบ Selection 

  

        4. เลอืกเมนู Edit > Copy Merged 

 

 

5. เปิดแฟ้มเอกสารใหม ่File > New 



คูม่ือการใช้งาน Photoshop Cs 3       หน้า 20 

 

      6. เลอืกเมนู Edit > Paste 

 

  

 

ตวัอกัษรท่ีได้จากการท า Background 

 

 

 

 

2. การลบรอยต าหนิขนาดเลก็ 
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            เครือ่งมอื    Spot Healing Brush ใชส้ าหรบัลบรอยต าหนิขนาดเลก็ โดยโปรแกรมจะก๊อปป้ีพกิเซลทีอ่ยู่
รอบ ๆ มาผสมกบัเฉดสเีดมิของบรเิวณทีร่ะบาย ซึง่ท าใหร้อยต าหนิหายไปและไดผ้ลลพัทท์ีก่ลมกลนืกนั 

           1.  เลอืกเครือ่งมอื    Spot Healing Brush 

 

 

            2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 
            3.  คลกิหรอืคลกิลากทบัจดุทีต่อ้งการลบ 

                             

                                                                      ผลลพัทท์ีไ่ดห้ลงัจากลบรอยต าหนิ 

3. การลบรอยต าหนิขนาดใหญ่ 



คูม่ือการใช้งาน Photoshop Cs 3       หน้า 22 

 

              ถา้มรีอยต าหนิทีต่อ้งการจะลบมขีนาดใหญ่ หรอือยูใ่กลบ้รเิวณอื่นทีม่สีต่ีางออกไปมาก  

การใช ้  Spot Healing Brush อาจจะไมเ่หมาะสม จงึควรใช้  Healing Brush แทน 

              เครือ่งมอืนี้มวีธิกีารใชเ้หมอืนกบั  Clone Stamp โดยจะก๊อปป้ีภาพจากบรเิวณตน้แบบทีเ่ราระบุเพื่อมา
ระบายทบัสิง่ทีต่อ้งการลบ แต่จะใหผ้ลต่างจาก Clone Stamp คอื สทีีร่ะบายจะถูกปรบัใหก้ลมกลนืไปกบัเฉดสเีดมิดว้ย 

           1.  เลอืกเครือ่งมอื     Healing Brush 
           2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 

 

 

            3.  เลื่อนเมาสไ์ปยงับรเิวณตน้แบบ แลว้กดคยี ์Alt พรอ้มกบัคลกิเมาส ์
            4.  คลกิหรอืลากทบับรเิวณทีต่อ้งการลบ 
            5.  ท าตามขอ้ 3 - 4 จนกว่าจะลบลอยต าหนิไดห้มด 

 

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ดห้ลงัจากลบรอยต าหนิขนาดใหญ่ 
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4. การระบายภาพเบลอแบบมาโคร 

                 เครือ่งมอื     Blur ใชส้ าหรบัปรบัภาพใหเ้บลอลงเฉพาะบรเิวณทีต่อ้งการ ดว้ยวธิกีารระบายลงบนภาพ     

       คลา้ยกบัการใชเ้ครือ่งมอื  Brush ถา้ตอ้งการปรบัภาพใหเ้บลอเป็นบรเิวณกวา้ง ควรใชฟิ้ลเตอรใ์นกลุ่ม Blur  
       แทน 

           1.  เลอืกเครือ่งมอื     Blur 

 

2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 

 

3. คลกิเมาสไ์ปมาบนภาพ ถา้ยิง่ระบายมากจะยิง่เบลอมาก 

 

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ด ้
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 5. การระบายภาพให้คมชดัมากข้ึน 

เครือ่งมอื     Sharpen ใชส้ าหรบัปรบัภาพใหค้มชัดีขึน้เฉพาะบรเิวณทีต่อ้งการ ดว้ยวธิ ี
ระบายลงบนภาพ 

           1.  เลอืกเครือ่งมอื     Sharpen 
           2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 
           3.  คลกิลากเมาสไ์ปมาพบภาพ (ยิง่ระบายมากภาพจะยิง่ชดัมากขึน้) 

 

 

 

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ด ้
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6. การละเลงสีของภาพ 

                  เครือ่งมอื      Smudge เป็นเครือ่งมอืส าหรบัละเลงหรอืป้ายส ีโดยใหผ้ลคลา้ยกบัการ 
       ใชน้ิ้วถูลงไปบนสทีีย่งัไมแ่หง้ หรอืถา้เลอืก Finger Painting กจ็ะเหมอืนกบัการใชน้ิ้วจุ่มสแีลว้ 
       ระบายบนภาพ 

           1.  เลอืกเครือ่งมอื     Smudge 
           2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 

 

 

 
           3.  คลกิลากเมาสไ์ปมาพบภาพ (จนกว่าจะไดผ้ลตามตอ้งการ) 

  

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ด ้
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7. การระบายภาพให้สว่างขึ้น 

          เครือ่งมอื      Dodge ใชส้ าหรบัปรบัภาพใหส้ว่างขึน้เฉพาะบรเิวณทีต่อ้งการดว้ยวธิ ีระบายลงบนภาพ 

           1.  เลอืกเครือ่งมอื     Dodge 
           2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 

                                                           

 

           3.  คลกิลากเมาสไ์ปมาพบภาพ 

 

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ด ้
 

 

 

 

8. การปรบัความเข้มของสี หรือลดความเข้มของสี 
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               เครือ่งมอื    Sponge   ใชส้ าหรบัปรบัเพิม่หรอืลดความสดของส ี(Saturation) เฉพาะ 
               บรเิวณทีต่อ้งการดว้ยวธิรีะบายลงบนภาพ 

           1.  เลอืกเครือ่งมอื     Sponge 
           2.  ก าหนดขนาดหวัแปรงและออปชัน่อื่น ๆ 

 

 

           3.  คลกิลากเมาสไ์ปมาพบภาพ (ยิง่ระบายจนกว่าจะไดส้ทีีต่อ้งการ) 

 

 

ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ดเ้มือ่เลอืก Desaturate 

 

ผลลพัทท์ีไ่ดเ้มือ่เลอืก Saturate 
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9. การปรบัขนาดหรือการบีบรปูทรงต่างๆ 
 
Liquify   เป็นค าสัง่ทีใ่ชส้ าหรบับดิเบอืนภาพ ดว้ยวธิรีะบายในลกัษณะของการลากหรอืดนั 
พกิเซลตรงบรเิวณทีต่อ้งการ ค าสัง่นี้มปีระโยชน์หลายอยา่ง เช่น ใชป้รบัปรงุรปูรา่งของบุคคลให้ 
อว้นขึน้ หรอืผอมลง สรา้งภาพลอ้เลยีนดว้ยการปรบัใหบุ้คคลหรอืวตัถุบดูเบีย้ว บดิภาพใหห้มนุวน 
ตลอดจนการสรา้งเอฟเฟ็คต์ 

ขัน้ตอนหลกัในการใชค้ าสัง่ Liquify 

           1.  เลอืกค าสัง่ Filter > Liquify 

 

 
           2.  สรา้งเมาสเ์พื่อป้องกนับรเิวณทีไ่มอ่ยากใหไ้ดร้บัผลจากการระบาย 
           3.  เลอืกเครือ่งมอืบดิเบอืนภาพชิน้ใดชิน้หน่ึง 
           4.  ก าหนดขนาดหวัแปลงและออปชัน่อื่น ๆ ของเครือ่งมอื 
           5.  ระบายบดิเบอืนภาพ 
           6.  ท าตามขอ้ 2 - 5 ซ ้า โดยเปลีย่นเครือ่งมอืไปตามตอ้งการ 
           7.  เมือ่ไดผ้ลทีพ่อใจแลว้คลกิ OK 
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ภาพตน้ฉบบั 

 

ผลลพัทท์ีไ่ด ้
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10. การเปล่ียนฉากหลงัของภาพ 

การถ่ายภาพของเราในบางครัง้อาจจะหาสถานทีค่่อนขา้งยาก เช่น ไปถ่ายในบรเิวณทีม่ ี
คนเป็นจ านวนมาก หรอืสถานทีท่ีม่สี ิง่ของวางเกะกะ ซึง่ท าใหภ้าพถ่ายไดฉ้ากหลงัทีไ่มต่อ้งการ 
เราสามารถใช ้Photoshop มาประยกุตใ์นการตดัต่อภาพ เพื่อใหไ้ดภ้าพตามตอ้งการได ัดงันี้  

ข ัน้ตอนหลกัในการตดัต่อภาพ 

           1.  เปิดไฟลร์ปูภาพทีต่อ้งการ 
           2.  สรา้ง Selection ใหก้บัภาพโดยใชเ้ครือ่งมอื Lasso Tool 

 

           3.  เลอืกค าสัง่ Select > Modify > Feather 
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           4.  ก าหนดความฟุ้งกระจายของขอบเป็น 2 pixels 

 

           5.  เปิดไฟลพ์ืน้หลงัขึน้มา  
           6.  เลอืกเครือ่งมอื Move Tool 

 

 
           7.  คลกิเมาสค์า้งรปูแลว้ลากไปทีพ่ืน้หลงั 
           8.  ปล่อยเมาสใ์นต าแหน่งทีต่อ้งการ 
           9.  ถา้ภาพทีว่างมขีนาดใหญ่หรอืเลก็เกนิไป เราสามารถปรบัขนาดได ้โดยคลกิทีเ่มนู 
               ค าสัง่ Edit > Free Transform 



คูม่ือการใช้งาน Photoshop Cs 3       หน้า 32 

 

         10.  ปรบัขนาดภาพตามตอ้งการ 
         11.  กดปุม่ Enter 

 

11. การท าภาพเซน็เซอร ์

การท า mosaic เพื่อการเซน็เซอรใ์หก้บัภาพทีไ่มเ่หมาะสม สามารถท าไดด้งันี้ 

1. เตรยีมภาพทีต่อ้งการเซน็เซอรข์ึน้มา 

 

2. ใช ้Rectangular Marquee Tool เลอืกจดุทีต่อ้งการ เซน็เซอร ์
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3. ไปที ่Filter > Pixelate > Mosaic 

 

 

4. จากนัน้จะม ีTool มาใหเ้ลอืกว่าจะท า Mosaic ใหห้นา หรอื บางแค่ไหน แลว้กด OK 
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12. การระบายสีทบัของเดิมโดยใช้ Color Replacement 

 

1. เปิดโปรแกรม Adobe Photoshop CS ขึน้มา จากนัน้กไ็ปเปิดไฟลร์ปูภาพทีต่อ้งการจะแกไ้ขสขีองรปูภาพ

ขึน้มา โดยการคลิก้ทีเ่มนูค าสัง่File > Open... รปูภาพที ่ 

 

2. เมือ่แสดงรปูภาพทีต่อ้งการในหน้าต่างโปรแกรมแลว้ ใหไ้ปคลิก้เลอืกสทีีต่อ้งการจะแทนทีส่เีดมิ ในส่วน ฟอร์

กราวนด ์จะแสดงไดอะลอ็กบอ็กซ ์Color Picker เพื่อคลิก้เลอืกเฉดสทีีต่อ้งการ เมือ่ไดส้ทีีต่อ้งการเรยีบรอ้ยแลว้ 

ใหไ้ปคลิก้ปุม่ OK  
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3. ใหไ้ปคลิก้ทีเ่ครือ่งมอื Color Replacement Tool จากส่วน Tools ในส่วนน้ีจะมเีครือ่งมอือยู ่3 ส่วนอาจแสดง

ส่วนใดส่วนหน่ึง ไดแ้ก่Healing Brush Tool, Patch Tool, Color Replacement Tool  
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4.ใหใ้ชเ้ครือ่งมอื Color Replacement Tool ป้ายลงไปบนพืน้ผวิของรปูภาพทีต่อ้งการ  

 
 

6. ค่อยๆ ใชเ้มาสล์ะเลงสไีปเรือ่ยๆ จนเตม็รปูทีต่อ้งการ  


